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Technical Support
If you have difficulties using Express Burn Disc Burning Software please read the applicable 
topic before requesting support. If your problem is not covered in this user guide please view 
the up-to-date Express Burn Disc Burning Software Online Technical Support at 

www.nch.com.au/burn/support.html. 
If that does not solve your problem, you can contact us using the technical support contacts 
listed on that page.

Software Suggestions
If you have any suggestions for improvements to Express Burn Disc Burning Software, or 
suggestions for other related software that you might need, please post it on our Suggestions 
page at www.nch.com.au/suggestions/index.html. 

Many of our software projects have been undertaken after suggestions from users like you. 
You get a free upgrade if we follow your suggestion.

www.nch.com.au/burn/support.html
www.nch.com.au/suggestions/index.html
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Overview
Express Burn is a program that allows you to create and copy many kinds of disc media, 
including Audio (audio CDs / .mp3 CDs), Video (DVDs), and Data (CDs / DVDs / Blu-ray). Feat
ures  
● Writes a variety of different audio file formats as tracks on an Audio CD, or as .mp3 files on 

an MP3 CD .
● The audio files are automatically converted to the required format for Audio and MP3 CDs.
● ASPI and SPTI writing are supported which allows writing on all versions of Windows.
● Audio files can be previewed before burning.
● You may drag & drop files onto Express Burn to add them to any disc type.
● Audio files may be edited using WavePad.
● Video files may be edited using VideoPad.
● Fully ISO compliant data CDs, DVDs and Blu-ray discs with Joliet extension.
● Fully UDF compliant data CDs, DVDs and Blu-ray discs of UDF 1.02 revision.
● Full command line support for adding files and burning.
● Files may be dragged onto the desktop icon and they will be automatically added for 

burning.
● Audio CDs can be written multisession to add tracks at a later time.
● Audio CDs can have track and title information (CD-TEXT).
● Creates simple DVD or Blu-ray movie discs from a wide range of video files.
● Copies audio and data discs.
System Requirements  
● Windows XP/Vista/7/8/10
● CD, DVD or Blu-ray Burner
Note for Windows XP, you must be logged on as an Administrator user to use Express Burn. 
Express Burn is just one component of the NCH Software suite of audio software for business. 
If you have not done so already, please visit www.nch.com.au/software to download many 
other audio related programs. 
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General Usage
What type of disc do you wish to burn?

Do you wish to create an audio/music CD playable in a CD player or other home-theater
system?

 
Do you wish to create an MP3 CD/DVD for a CD device which supports .mp3 audio playback? 
Do you wish to create a data disc (CD, DVD, Blu-ray) for storing or backing up your data? 
Do you wish to create a Video DVD of your movies to play on your DVD Player?  
Do you wish to create a Video Blu-ray of your movies to play on your Blu-ray Player? 
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Shortcut Keys Reference
The following keys can be used to access the various functions in Express Burn. 
Add Files  Ctrl+Y 
Add Folder  Ctrl+U 
Remove Files  Delete (Key) 
Remove All Files  Ctrl+Delete 
Edit with WavePad  Ctrl+E 
Edit with VideoPad  Shift+Ctrl+E  
Play File  F9 
Stop File  F10 
Burn Disc  F3 
Open Project  Ctrl+O  
Save Project  Ctrl+S 
Save Project As  Shift+Ctrl+S  
Exit Program  Alt+F4  
Help Documentation  F1 
Set Audio CD Compilation  Ctrl+K 
Set MP3 CD Compilation  Ctrl+J  
Set MP3 DVD Compilation  Ctrl+M 
Set Data CD Compilation  Ctrl+D 
Set Data DVD Compilation  Ctrl+T 
Set Video DVD Compilation  Ctrl+I 
Set Data Blu-ray Compilation  Ctrl+B 
Set Video Blu-ray Compilation  Ctrl+H 
Rename disc Label or File  F2 
New CD/DVD  Ctrl+N 
Copy a Disc  Ctrl+P 
Create New Folder  Ctrl+L 
Erase rewritable disc Ctrl+W 
Select Burner to use Ctrl+R 
Write to Image File Ctrl+G  
Manage Chapters (Video DVD and Video Blu-ray 
discs only)

 Alt+M 

Clear chapters for current video (Video DVD and 
Video Blu-ray discs only)

 Ctrl+Shift+Delete  

Import Chapters (Video DVD and Video Blu-ray 
discs only)

 Ctrl+Shift+I  

Manage Chapters Dialogue Only 
Go to Start of Movie  Shift+Home  
Go to End of Movie  Shift+End 
Add Chapter  Ctrl+A 
Change Chapter  Ctrl+E 
Delete Chapter  Delete key  
Import Chapters  Ctrl+M 
Export Chapters  Ctrl+X 
Clear all Chapters  Ctrl+C 
Play Movie  F9 
Stop Movie  F10 
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Purchasing and Registering Express Burn Plus
The Plus Edition and Plus Video Edition versions of Express Burn require purchase and 
registration of a license for each installation. You can view current pricing information and 
upgrade on our website. 
After purchasing the software license, you will receive two emails: the 'Invoice/Receipt' email, 
and the 'Software Purchase Serial Numbers' email containing your license serial number and 
instructions for activating your software license. 
Activate your software license by going to the Activate Software page on the NCH website, 
located at www.nch.com.au/activate/. Enter your serial number and fill out the rest of the form, 
accept the Terms and Warnings, then click the Activate Software License button to continue. A 
Registration Code will then be displayed on the next page and will be emailed to you. Keep this 
information in a safe place in case something happens to your computer and your software. 
Enter your Registration Code into Express Burn. From the File menu, select the Register 
Software option, enter the code and click the Register button to complete. 
If your code is not accepted... 
1. Check that you have entered the Name, Location, ID and Key exactly as they appear on 

the email containing the license Registration and Activation Code. We recommend you 
copy and paste the code to avoid entry errors. 

2. If the software license was purchased for a previous version of Express Burn, the 
Registration and Activation Code that you are using may not work with more recent 
versions of Express Burn Plus. In this case you must purchase a software license upgrade 
at www.nch.com.au/upgrade/index.html . 

3. If you had to reinstall Express Burn Plus (e.g., following the replacement or reformatting of 
your hard drive), and your license Registration Code has worked previously with the 
version of Express Burn that you are using, the Registration Code may need to be reset. 
Contact NCH Registration Support at www.nch.com.au/support/regcontact.html, and 
include the full Registration code as it was sent to you. 
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Set Disc Label
Use this dialog to set the label of the disc you are burning. 
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NCH Software Suite
This is a useful way to browse all the software available from NCH Software
You can see a set of products by type like Audio, Video and so on and view the product. From 
there you can try out the product and it will download and install it for you to trial. If you already 
have the product installed then you can click "Run It Now" and the program will be launched for 
you.
There is also a list of features for products in the category. Click on a feature, such as "Edit a 
Video File", to install a product with that ability.
Search  
Search our website for products matching any keywords you type. 
See more of our software  
Browse our website for more software. 
Subscribe to our newsletter 
You can subscribe to our newsletter for announcements of new releases and discounts. You 
can unsubscribe at any time. 
See the latest discounts for purchase  
See the latest discounts we are offering for purchasing our products. 
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Software License Terms
Our goal is for every user to have a successful experience with our software. We offer it to you 
on the basis that you accept our End User License Agreement (EULA).
This EULA limits our liability and is governed by an arbitration agreement and venue 
agreement. Please read below as these terms affect your rights.
1. The copyrights in this software and any visual or audio work distributed with the software 
belong to NCH Software and others listed in the about box. All rights are reserved. Installation 
of this software and any software bundled with or installed-on-demand from this software, 
including shortcuts and start menu folders, is licensed only in accordance with these terms. 
These copyrights do not apply to any creative work made by you, the user.
2. By installing, using or distributing the software you, on your own behalf and on behalf of your 
employer or principal, agree to these terms. If you do not agree to any of these terms, you may 
not use, copy, transmit, distribute, nor install this software - return it to the place of purchase 
within 14 days to receive a full refund.
3. This software, and all accompanying files, data and materials, are distributed "as is" and with 
no warranties of any kind, whether express or implied except as required by law. If you intend 
to rely on this software for critical purposes you must test it fully prior to using it, install 
redundant systems and assume any risk.
4. We will not be liable for any loss arising out of the use of this software including, but not 
limited to, any special, incidental or consequential loss. Your entire remedy against us for all 
claims is limited to receiving a full refund for the amount you paid for the software.
5. You may not use this software in any circumstances where there is any risk that failure of 
this software might result in a physical injury or loss of life. You may not use this software if you 
do not regularly backup your computer, or do not have antivirus and firewall software installed 
on the computer, or keep sensitive data unencrypted on your computer. You agree to 
indemnify us from any claims relating to such use.
6. You may copy or distribute the installation file of this software in its complete unaltered form 
but you may not, under any circumstances, distribute any software registration code for any of 
our programs without written permission. In the event that you do distribute a software 
registration code, you will be liable to pay the full purchase price for each location where the 
unauthorized use occurs.
7. Use of data collected by the software is subject to the NCH Software Privacy Statement 
which allows automatic anonymized collection of usage statistics in limited circumstances.
8. Choice of Law. If you reside in the United States, your relationship is with NCH Software, 
Inc, a United States company, and this agreement is governed by the laws and courts of 
Colorado. If you reside anywhere in the world outside of the United States, your relationship is 
with NCH Software Pty Ltd, an Australian company, and this agreement is governed by the 
laws and courts of the Australian Capital Territory. Such courts have continuing and exclusive 
jurisdiction over any dispute between you and us, regardless of the nature of the dispute.
9. U.S. Customers Only: Arbitration Agreement and Class Action Waiver: PLEASE READ THIS 
CAREFULLY. IT MAY AFFECT YOUR RIGHTS.
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If you reside in the United States, NCH Software and you agree to arbitrate all disputes and 
claims between us. This agreement to arbitrate is intended to be broadly interpreted. 
References to "NCH" "you," and "us" include our respective subsidiaries, affiliates, agents, 
employees, predecessors in interest, successors, and assigns. This arbitration agreement 
does not preclude you from bringing issues to the attention of U.S. federal, state, or local 
agencies. Such agencies can, if the law allows, seek relief against us on your behalf. This 
Agreement evidences a transaction in interstate commerce, and thus the Federal Arbitration 
Act governs the interpretation and enforcement of this provision. This arbitration provision shall 
survive termination of this Agreement.
A party who intends to seek arbitration must first send to the other, by certified mail, a written 
Notice of Dispute ("Notice"). The Notice to NCH should be addressed to:
Legal Department
NCH Software, Inc.
6120 Greenwood Plaza Blvd, Ste 120
Greenwood Village CO, 80111
USA 
("Notice Address"). The Notice must (a) describe the nature and basis of the claim or dispute; 
and (b) set forth the specific relief sought ("Demand"). If NCH and you do not reach an 
agreement to resolve the claim within 30 days after the Notice is received, you or NCH may 
commence an arbitration proceeding. The amount of any settlement offer made by NCH or you 
shall not be disclosed to the arbitrator.
A. The arbitration will be governed by the Commercial Arbitration Rules and the Supplementary 
Procedures for Consumer Related Disputes (collectively, "AAA Rules") of the American 
Arbitration Association ("AAA"), as modified by this Agreement, and will be administered by the 
AAA. The AAA Rules are available online at adr.org, by calling the AAA at 1-800-778-7879, or 
by writing to the Notice Address. The arbitrator is bound by the terms of this Agreement. All 
issues are for the arbitrator to decide, including issues relating to the scope and enforceability 
of the arbitration provision. Unless NCH and you agree otherwise, any arbitration hearings will 
take place in Greenwood Village Colorado. If your claim is for $10,000 or less, we agree that 
you may choose whether the arbitration will be conducted solely on the basis of documents 
submitted to the arbitrator, through a telephonic hearing, or by an in-person hearing as 
established by the AAA Rules. If your claim exceeds $10,000, the right to a hearing will be 
determined by the AAA Rules. Regardless of the manner in which the arbitration is conducted, 
the arbitrator shall issue a reasoned written decision. NCH will pay all AAA filing, 
administration, and arbitrator fees for any arbitration initiated in accordance with the notice 
requirements above. If, however, the arbitrator finds that either the substance of your claim or 
the relief sought in the Demand is frivolous or brought for an improper purpose then the 
payment of all such fees will be governed by the AAA Rules. In such case, you agree to 
reimburse NCH for all monies previously disbursed by it that are otherwise your obligation to 
pay under the AAA Rules. In addition, if you initiate an arbitration in which you seek more than 
$75,000 in damages, the payment of these fees will be governed by the AAA rules.
B. The arbitrator may award declaratory or injunctive relief only in favor of the individual party 
seeking relief and only to the extent necessary to provide relief warranted by that party's 
individual claim. YOU AND NCH AGREE THAT EACH MAY BRING CLAIMS AGAINST THE 
OTHER ONLY IN YOUR OR ITS INDIVIDUAL CAPACITY, AND NOT AS A PLAINTIFF OR 
CLASS MEMBER IN ANY PURPORTED CLASS OR REPRESENTATIVE PROCEEDING. 
Further, unless both you and NCH agree otherwise, the arbitrator may not consolidate more 
than one person's claims, and may not otherwise preside over any form of a representative or 
class proceeding. If this specific provision is found to be unenforceable, then the entirety of this 
arbitration provision shall be null and void.
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C. Notwithstanding any provision in this Agreement to the contrary, we agree that if NCH 
makes any future change to this arbitration provision (other than a change to the Notice 
Address) you may reject any such change by sending us written notice within 30 days of the 
change to the Arbitration Notice Address provided above. By rejecting any future change, you 
are agreeing that you will arbitrate any dispute between us in accordance with the language of 
this provision.
D. To opt out of this Arbitration Agreement and class action waiver send an Opt Out notice to 
the Notice Address stating "I am electing to opt out of the Arbitration Agreement and class 
action waiver contained in the Legal Terms applicable to my purchase of an NCH product." 
Your Opt Out Notice must include the date and proof of purchase. The Opt Out Notice must be 
postmarked no later than thirty (30) days after the date of purchase. A separate Opt Out Notice 
must be sent for each product purchased.
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Audio Tab - Audio CD Overview
Audio CD Sizing 
Most audio CDs are either 74 minutes or 80 minutes in length with some 90 minute CDs of 
limited availability. This represents the total play time of all tracks on the CD. There is a limit of 
99 tracks for an audio CD. 
There is the ability to overburn a CD-R where you write more than the rated amount onto the 
CD. The amount is highly variable and specific to the brand of CD-R. Generally less than 1 
minute of overburning is possible. Do not try to overburn CD-RWs as we have had cases 
where this renders the CD-RW unusable. 
Track Pause 
By default there is a pause of 2 seconds between each track. You can change this value on 
the main burn dialogue and you can set a value from 0 upwards. Please note the total duration 
listed in the main windows includes this pause but the individual song times does not. 
Audio CD Types  
CD-R  - These are the most common and can only be written to once. This means that once a 
track has been written it cannot be changed. 
CD-RW  - These can be written to and then erased at a later time. There is a limited number of 
times this may be done, but it is very large (in the thousands). These make excellent test discs 
to help you perfect a CD. Please note many low-end CD players cannot read CD-RW discs as 
an additional laser is needed which increases the cost. 
There are dedicated audio CD-R and CD-RWs and these are optimally designed for audio 
data. You do not need to use these for audio CDs but they may yield clearer results. 
CD Speeds  
CD burner drives and the CDs themselves are rated with a speed, for example 8x. This reflect 
how much faster they are than the first generation of devices that could write CDs. This speed 
purely reflect how fast the write is and has no affect of playback. All standalone CD players 
assume 1x for all reading. 
Care and Handling  
Do not touch the play surface of a CD (side without the label). This will leave fingerprints that 
interfere with the reading. 
Do not expose the play surface to direct sunlight. This can cause the erasure of the data with 
prolonged exposure. 
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Audio Tab - MP3 CD/DVD Overview
MP3 CD/DVDs vs. Audio CDs  
MP3 CD/DVDs are data discs which hold .mp3 (compressed audio) files, rather than audio 
tracks like audio CDs have. This allows a disc to hold considerably more audio time than 
traditional audio CDS, which are limited to 74 or 80 minutes. 
MP3 CD/DVDs are only playable on devices which support .mp3 playback. Many older or 
lower-end CD/DVD players will not recognize MP3 disc, and some may support MP3 CDs but 
not MP3 DVDs. Check with your player's manufacture documentation for supported formats. 
MP3 CD/DVD Sizing  
MP3 CDs can store approximately 650MB or 700MB of audio files, depending on the type of 
disc, while MP3 DVDs can store over 4GB. For example, an average .mp3 song will often be 
between 2MB and 8MB, so an MP3 CD may allow 100 songs or more, depending on the 
compression used for the MP3 files. 
You may overburn an MP3 CD, that is write more than it's rated capacity, but you will seldom 
exceed 10 or 20MB extra. 
MP3 Setting 
These setting affect encoding of other files to the mp3 format if you add them to a MP3 
CD/DVD. For instance if you add a .wav file or a video file, Express Burn will encode the audio 
and create a mp3 file to be added to the disk. These settings affect this encoding process. 
Important: These settings do not  affect any mp3 files you add to the disk, they are left 
encoded as they already are. 
Important: These only apply when you add the file they have no effect after you have already 
added the file. 
Please Note: 
There is no official standard for MP3 CD/DVDs. As such, playback may vary from player to 
player and can lead to incompatibilities and difficulty in playing discs. The following 
suggestions can help eliminate some problems: 
● Limit the .mp3 filename to under 40 characters
● Do not use special characters (i.e. UNICODE) in .mp3 filenames
CD Types 
CD-R  - These are the most common and can only be written to once. This means that once a 
track has been written it cannot be changed. 
CD-RW  - These can be written to and then erased at a later time. There is a limited number of 
times this may be done, but it is very large (in the thousands). These make excellent test discs 
to help you perfect a CD. Please note many low-end CD players cannot read CD-RW discs as 
an additional laser is needed which increases the cost. 
CD Speeds  
CD burner drives and the CDs themselves are rated with a speed, for example 8x. This reflect 
how much faster they are than the first generation of devices that could write CDs. This speed 
purely reflect how fast the write is and has no affect of playback. All standalone CD players 
assume 1x for all reading. 
Care and Handling  
Do not touch the play surface of a CD (side without the label). This will leave fingerprints that 
interfere with the reading. 
Do not expose the play surface to direct sunlight. This can cause the erasure of the data with 
prolonged exposure. 
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Audio Tab - How to Create an Audio/Music CD
Audio CDs
How to Create an Audio CD
The process to create an Audio/Music CD involves the following steps; 
1. Select the disc compilation as an Audio CD
2. Add the audio/music files to the List View
3. Edit the audio/music files (optional)
4. Normalize volume levels (optional)
5. Arrange the files in the desired order
6. Adjust CD_TEXT information
7. Burn the CD
Each of these steps are detailed below. 
Select disc Compilation  
The CD type can be selected by using the toolbar (the row of icons at the top of the main 
window), selecting the 'Audio' tab, and selecting 'Audio CD' button, or type Ctrl+U. Additionally 
you can click on the New disc button on the toolbar, or use This disc menu, disc Type and 
select Audio CD. 
Please note that if you were in a Data CD (or DVD, Blu-ray) mode and files had been added, 
all non audio/music files will be lost from the compilation, even if you change back to the Data 
type compilation. The original files will still be present on your computer but they have been 
removed from Express Burn's filelist view. 
Adding and Removing Files 
To add your audio files to the CD click the "Add File" or "Add Folder" button or go to the menu 
item File -> Add. A Browse window will open and from here you can locate, view and select the 
following types of audio file formats: 
.WAV .MP3 .OGG .WMA .AIF .AIFF .AU .RA .RAM 
.FLAC .GSM .AAC .VOX .RAW .SND .DSS .DCT 
Some of these formats will automatically download a plugin to decode the selected format. If 
an internet connection is not available they can be downloaded separately from the NCH 
website and then installed on the PC in question. Additionally some formats need to be 
decoded to be added and on slower computers this can take a minute or two. 
Many other formats can also be handled but they require the installation of DirectShow codecs. 
Many come preinstalled with Windows so please try loading the file. You may need to select 
'All Files' to see the particular file. 
The minimum length of an audio track is 4 seconds so any files shorter than that will be 
padded with silence to a length of 4 seconds. There is also a mandatory gap between tracks 
so some media players will list any track as 2 seconds longer than their actual length. This 
means any padded track will be listed with a length of 6 seconds. The mandatory gap can be 
overridden when you burn the disc by choosing a different track pause. Please see the burn 
settings dialogue for more details. 
Any files not of these formats will be ignored by Express Burn when creating an Audio CD. You 
will need to create a Data CD for any other types. 
Once your files have been added, if you wish to remove any of them, simply select the files 
and either click the "Remove" button, or select File ->Remove from the menu. To select 
multiple files at once, press the Ctrl key and left-click on the files you want to select. To remove 
all the files, select the option Remove All from the file menu, or press Ctrl + Delete. 
Dragging and Dropping and the System Tray  
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You may also add files by dragging and dropping an audio file onto the main filelist window. 
The file will be automatically added. Similarly if you drag and drop the file onto the Express 
Burn desktop icon it will be added to the CD. If you are not already running Express Burn it will 
be started automatically and an icon will appear in the system tray. 
Playing Files  
To play a file, select the desired file and either click the "Play" button at the bottom of the main 
interface, or select File -> Play from the menu. If you press the Play button when selecting 
multiple files, the first selected file will be played. 
Edit Audio/Music Files 
Using the File menu --> Edit option you can edit any audio file using the WavePad Sound 
Editor application also made by NCH Software. This can also be accessed using Ctrl+E. 
Normalize Volume Levels 
You can normalize the volumes levels of the audio tracks added to Express Burn. This means 
the volume of the tracks will be adjusted so that the loudest part of the song will be at a certain 
percentage of the maximum possible volume. By default volume levels are not normalized. 
You can normalize the volumes levels of all tracks added using This Disc menu, Normalize 
Level, and select a level you want, or through the Normalization pull down list. All tracks will be 
normalized when you add them to Express Burn. 
Arranging Files  
The order of the files in the filelist window will be the order of the tracks on the CD once it has 
been burnt. You may re-arrange files before burning by dragging the track and dropping to the 
required position. 
Adjust CD-TEXT Information  
You can specify the track title, artist information and album details that will be displayed by 
most CD Players. This information is called CD-TEXT data and is written on to the disc in a 
hidden location (in the lead-in for the technical). You can alter this information from the defaults 
given by Express Burn by clicking on the 'CD-TEXT' button. 
For this information to be written to the disc you must write the disc using Session-At-Once 
recording. To do this select 'Customize Track Pause' on the Burn Settings dialogue. When you 
click on the CD-TEXT button it will detect if this option is selected and ask you if your wish it 
enabled for you when you click Ok. 
Burning a CD 
Once you have a list of audio files in your desired order, place a CD-R or CD-RW in your CD 
Burner drive. You should then click on the "Burn CD" button, or select Burner->Burn CD from 
the menu, or press F3. 
You will then be prompted for the Burn Settings. If you are unsure of which settings to choose 
leave them set to the default selection. If you have more knowledge of what you would like to 
do select the appropriate settings. Any changes made to the settings are saved for future 
burning sessions. 
The inserted CD will then be checked and you will be prompted if there are any issues (for 
instance the wrong type of disc is in the drive or there is not enough space on the disc etc) 
The Write process can be quite slow, taking up to 20 minutes depending on media and drive. 
Please note there is a slow process at the end of the write called "Writing Lead-in/Lead-out". 
This takes a minute or two depending on drive and media. 
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Audio Tab - How to Create an MP3 CD
MP3 CDs
How to Create an MP3 CD
The process to create an MP3 CD involves the following steps; 
1. Click the Audio tab and click the MP3 CD button to set that as your disc type.
2. Add the audio/music files to the List View by clicking the Add File(s) or Add Folder buttons.
3. Edit the audio/music files by selecting the file and clicking the "Edit with WavePad" button 

under the main toolbar (optional).
4. Normalize volume levels by selecting the normalization level from the drop menu under the 

main toolbar on the right side (optional).
5. Arrange the files in the desired order by clicking and dragging them around.
6. Burn the CD by clicking the Burn MP3 CD button in the lower right corner..
Each of these steps are detailed below. 
Select disc Compilation  
The MP3 CD type can be selected by using the toolbar (the row of icons at the top of the main 
window). First, select the Audio tab, and then select the MP3 CD button, or press Ctrl+J. 
Additionally you can click on the New disc button on the toolbar, or use This Disc menu, Disc 
Type and select MP3 CD. 
Please note that if you were in a Data or Video mode and files had been added, all non 
audio/music files will be removed from the compilation. The original files will still be present on 
your computer but they have been removed from Express Burn's filelist view. 
Adding and Removing Files 
To add your audio files to the CD click the Add File(s) or Add Folder button or go to the menu 
item File -> Add. A Browser window will open and from here you can locate, view and select 
the following types of audio file formats: 
.AAC .ACT .AIF .AIFF .AMR .APE .AU .DCT 
.DSS .DVF .DVS .FLAC .GSM .M4A .MSV .MOH 
.MP3 .MPC .OGG .RA .RAM .RAW .SHN .SPX 
.SND .VOC .VOX .WAV .WMA 
Supported video formats (only the audio will be converted for burning): 
.3GP .ASF .AVI .FLV .MKV .MOD .MOV .MPEG .MPG .WMV 
Some of these formats will automatically download a plugin to decode the selected format. If 
an internet connection is not available, they can be downloaded separately from the NCH 
website and then installed on your PC. Additionally, some formats need to be decoded to be 
added and on slower computers this can take a minute or two. 
Non-MP3 audio files will be re-encoded as MP3 (CBR, 192kbps) when they are added to the 
list. This may take a minute or two. 
Many other formats can also be handled but they require the installation of DirectShow codecs. 
Many come preinstalled with Windows so please try loading the file. You may need to select 
'All Files' to see the particular file. 
Any files not of these formats will be ignored by Express Burn when creating an MP3 CD. You 
will need to create a Data CD for any other types. 
Once your files have been added, if you wish to remove any of them, simply select the files 
and either select File ->Remove from the menu or press the Delete ket. To select multiple files 
at once, press the Ctrl key and left-click on the files you want to select. To remove all the files, 
select the option Remove All from the file menu, or press Ctrl + Delete. 
Dragging and Dropping and the System Tray  
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You may also add files by dragging and dropping an audio file onto the main file list window. 
The file will be automatically added. Similarly if you drag and drop the file onto the Express 
Burn desktop icon it will be added to the CD. If you are not already running Express Burn it will 
be started automatically and an icon will appear in the system tray. 
Playing Files  
To play a file, select the desired file and either click the "Play" button at the bottom of the main 
interface, or select File -> Play from the menu. If you press the Play button when selecting 
multiple files, the first selected file will be played. 
Edit Audio/Music Files 
Using the File menu --> Edit option you can edit any audio file using the WavePad Sound 
Editor application also made by NCH Software. This can also be accessed by pressing Ctrl+E. 
Normalize Volume Levels 
You can normalize the volumes levels of the audio tracks added to Express Burn. This means 
the volume of the tracks will be adjusted so that the loudest part of the song will be at a certain 
percentage of the maximum possible volume. By default volume levels are not normalized. 
You can normalize the volume levels of all tracks added through the Normalization pull down 
list, or using This Disc menu -> Normalize Level, and select a level you want. All tracks will be 
normalized when they are burnt to disc. 
Arranging Files  
The order of the files in the file list window will be the order of the tracks on the CD once it has 
been burnt. You may re-arrange files before burning by dragging the track and dropping to the 
required position. 
Burning the CD  
Once you have a list of audio files in your desired order, place a CD-R or CD-RW in your CD 
Burner drive. You should then click on the "Burn CD" button, or select Burner->Burn CD from 
the menu, or press F3. 
You will then be prompted for the Burn Settings. If you are unsure of which settings to choose 
leave them set to the default selection. If you have more knowledge of what you would like to 
do select the appropriate settings. Any changes made to the settings are saved for future 
burning sessions. 
The inserted CD will then be checked and you will be prompted if there are any issues (for 
instance the wrong type of disc is in the drive or there is not enough space on the disc etc) 
The Write process can be quite slow, taking up to 20 minutes depending on media and drive. 
Please note there is a slow process at the end of the write called "Writing Lead-in/Lead-out". 
This takes a minute or two depending on drive and media. 
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Audio Tab - How to Create an MP3 DVD
The process to create an MP3 DVD involves the following steps; 
1. Select the disc compilation as an MP3 DVD
2. Add the audio/music files to the List View
3. Edit the audio/music files (optional)
4. Normalize volume levels (optional)
5. Arrange the files in the desired order
6. Burn the DVD
Each of these steps are detailed below. 
Select Disc Compilation 
The MP3 DVD type can be selected by using the toolbar (the row of icons at the top of the 
main window), selecting the Audio tab, and selecting MP3 DVD button. Additionally, you can 
click on the New Disc button on the toolbar. 
Please note that if you were in a Data or Video mode and files had been added, all non 
audio/music files will be removed from the compilation. The original files will still be present on 
your computer but they have been removed from Express Burn's file list view. 
Adding and Removing Files 
To add your audio files to the DVD click the Add File(s) or Add Folder buttons, or go to the 
menu item File -> Add. A Browse window will open and from here you can locate, view and 
select the following types of audio file formats: 
.AAC .ACT .AIF .AIFF .AMR .APE .AU .DCT 
.DSS .DVF .DVS .FLAC .GSM .M4A .MSV .MOH 
.MP3 .MPC .OGG .RA .RAM .RAW .SHN .SPX 
.SND .VOC .VOX .WAV .WMA 
Supported video formats (only the audio will be converted for burning): 
.3GP .ASF .AVI .FLV .MKV .MOD .MOV .MPEG .MPG .WMV 
Some of these formats will automatically download a plugin to decode the selected format. If 
an internet connection is not available they can be downloaded separately from the NCH 
website and then installed on the PC in question. Additionally some formats need to be 
decoded to be added and on slower computers this can take a minute or two. 
Non-MP3 audio files will be re-encoded as MP3 (CBR, 192kbps) when they are added to the 
list. This may take a minute or two. 
Many other formats can also be handled but they require the installation of DirectShow codecs. 
Many come preinstalled with Windows so please try loading the file. You may need to select 
'All Files' to see the particular file. 
Any files not of these formats will be ignored by Express Burn when creating an MP3 DVD. 
You will need to create a Data DVD for any other types. 
Once your files have been added, if you wish to remove any of them, simply select the files 
and either click the "Remove" button, or select File ->Remove from the menu. To select 
multiple files at once, press the Ctrl key and left-click on the files you want to select. To remove 
all the files, select the option Remove All from the file menu, or press Ctrl + Delete. 
Dragging and Dropping and the System Tray  
You may also add files by dragging and dropping an audio file onto the main filelist window. 
The file will be automatically added. Similarly if you drag and drop the file onto the Express 
Burn desktop icon it will be added to the DVD. If you are not already running Express Burn it 
will be started automatically and an icon will appear in the system tray. 
Playing Files  
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To play a file, select the desired file and either click the "Play" button at the bottom of the main 
interface, or select File -> Play from the menu. If you press the Play button when selecting 
multiple files, the first selected file will be played. 
Edit with WavePad 
Using the File menu --> Edit option you can edit any audio file using the WavePad application 
also made by NCH Software. This can also be accessed by pressing the Control+E keys. 
Normalize Volume Levels 
You can normalize the volumes levels of the audio tracks added to Express Burn. This means 
the volume of the tracks will be adjusted so that the loudest part of the song will be at a certain 
percentage of the maximum possible volume. By default volume levels are not normalized. 
You can normalize the volumes levels of all tracks added using This Disc menu, Normalize 
Level, and select a level you want, or through the Normalization pull down list. All tracks will be 
normalized when they are burnt to disc. 
Arranging Files  
The order of the files in the filelist window will be the order of the tracks on the DVD once it has 
been burnt. You may re-arrange files before burning by dragging the track and dropping to the 
required position. 
Burning the DVD  
Once you have a list of audio files in your desired order, place a DVD-R or DVD-RW in your 
DVD Burner drive. You should then click on the "Burn DVD" button, or select Burner->Burn 
DVD from the menu, or press F3. 
You will then be prompted for the Burn Settings. If you are unsure of which settings to choose 
leave them set to the default selection. If you have more knowledge of what you would like to 
do select the appropriate settings. Any changes made to the settings are saved for future 
burning sessions. 
The inserted DVD will then be checked and you will be prompted if there are any issues (for 
instance the wrong type of disc is in the drive or there is not enough space on the disc etc) 
The Write process can be slow, taking up to 20 minutes depending on media and drive. Please 
note there is a slow process at the end of the write called "Writing Lead-in/Lead-out". This 
takes a minute or two depending on drive and media. 
Note: Not all DVD players or car audio systems support playback of DVD MP3s. Be sure to 
check the manufacturer documentation before burning a DVD MP3. 
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Data Tab - Data CD Overview
Data CD Sizing 
Data CDs are also noted as being 74 minutes or 80 minutes in length. They can store 
approximately 650MB and 700MB respectively. 
You may overburn a CD, that is write more than it's rated capacity, but you seldom exceed 10 
or 20MB. 
ISO or UDF Filesystem 
Express Burn can write data disc using the ISO+Joliet filesystem, Hybrid filesystem or the UDF 
filesystem. You can change file systems using a button on the top right under the toolbar. 
A filesystem is the way the files and folders are saved on the disc. Each have certain 
limitations and compatibilities. For maximum support to the oldest systems use the Hybrid 
filesystem, which records both the older ISO filesystem and the more modern UDF. All modern 
computers and operating systems support the UDF filesystem and in some cases (DVD and 
Blu-ray Video) require it. 
Data CD Limitations (ISO) 
Express Burn writes an ISO compliant Mode 1 CD with Joliet extensions. This means there are 
several limitation on file naming and folder depth. 
~disc volume label can only be 16 characters. 
~Maximum filename is 62 characters (including the extension of normally 3 characters). If your 
filename exceeds this length it will be automatically truncated. 
~You may have no more than 8 levels of folders. This means you can have a folder in a folder 
in a folder... only to 8 levels. 
~You may have two files of the same name in a folder (e.g. source files c:sound.wav and 
d:sound.wav) but the second one to be added will be automatically renamed with a numeric 
suffix. 
~A single file cannot exceed 4 GB in size. 
Data CD Limitations (UDF) 
Express Burn writes a UDF revision 1.02 discs. This means there are several limitation on file 
naming and folder depth. 
~disc volume label can only be 16 characters. 
~Maximum filename is 255 characters (including the extension of normally 3 characters). If 
your filename exceeds this length it will be automatically truncated. 
~You may have two files of the same name in a folder (e.g. source files c:sound.wav and 
d:sound.wav) but the second one to be added will be automatically renamed with a numeric 
suffix. 
Data CD Limitations (Hybrid) 
For most operating systems the limitations are as for UDF. For older systems (DOS, Windows 
3.11) this limitation will be as for ISO above. Filenames will be adjusted for each filesystem, so 
on the old systems you will see truncated 62 character filenames by on systems that support 
UDF you will still see the full 255 character filename. 
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Data Tab - How to Create a Data Disc
Data CDs, DVDs, Blu-ray, HD-DVD (including MP3 CD/DVDs)
How to Create an mp3 CD or DVD
An mp3 CD or DVD is just a data disc onto which you choose to burn mp3 files. Please see 
below for details on how to burn a data disc. 

How to Create a Data CD, Data DVD, Data Blu-ray
Note: Data DVDs are only available in Express Burn Plus 

The process to create a Data CD/DVD involves the following steps; 
1. Select the disc compilation as a data disc
2. Change the Volume label (optional)
3. Select the filesystem to use (optional)
4. Adding and Removing Files
5. Create folders and arrange files into these folders
6. Burn the Data disc
Each of these steps are detailed below. 
Select disc Compilation  
The disc type can be selected by using the toolbar (the row of icons at the top of the main 
windows), selecting the 'Data' tab, and selecting 'Data CD', 'Data DVD' or 'Data Blu-ray'. 
Additionally you can click on the New disc button on the toolbar, or use This disc menu, disc 
Type and select a data type. You can also type one of the shortcut keys listed. 
Change the Volume Label 
The first line has a small disc icon and this is the volume label. By default it will be Label. To 
change this select the label and press F2. Please be aware only the first 16 characters will be 
used. 
Select the filesystem to use (ISO, Hybrid or UDF)  
The filesystem is the way data is stored on a disc. In most cases please use Hybrid but for 
maximum compatibility with old PC's use ISO/Joliet. You may select the filesystem to be used 
for the disc with the button on the right which will be labeled 'ISO/Joliet' or 'Hybrid' or 'UDF'. 
This button toggles between the filesystems (you may also use the Ctrl+S shortcut key). 
These filesystems are explained in more detail in Data CD Overview. 
Adding and Removing Files 
Any file or folder may be added to a Data disc. If you add a folder all files and sub-folders in it 
will also be added. You may add files using the 'Add File' button or by dragging them onto the 
Express Burn main window. You can add folders similarly using the 'Add Folder' button or by 
dragging and dropping. 
Files can be removed in the same way as Audio CD files. Please note if you delete a folder all 
files in it and folders are also deleted. If you attempt to delete the volume label it will clear all 
files from the compilation. 
You cannot rearrange the order of files in a folder. The filesystems require that they be 
alphabetically sorted. You may drag and drop files from one folder to another. 
Create folders and arrange files into these folders 
The Create Folder button on the toolbar allows the user to add a folder to the currently 
selected folder. First select the folder you wish to add it to (if you select a file the folder will be 
created in the folder containing that file). By default the folder will be named Folder1. 
Any file or folder can be renamed by clicking on the filename and typing in a new name. Please 
be careful to retain the existing extension. 
Note for the ISO filesystem, there are limits of 62 characters for a filename and 8 levels of 
folder depth. 
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Burning the Data disc
Once you have a list of files arranged place a disc of the appropriate type (e.g. DVD+R, 
DVD-R, DVD-RW, DVD+RW for a Data DVD) in your Burner drive. You should then click on 
the "Burn CD" button (or "Burn DVD" etc), or select Burner->Burn CD from the menu (or "Burn 
DVD" etc) or press F3. 
You will then be prompted for the Burn Settings .If you are unsure of which settings to choose 
leave them set to the default selection. If you have more knowledge of what you would like to 
do select the appropriate settings. Any changes made to the settings are saved for future 
burning sessions. 
The inserted disc will then be checked. For a used rewritable (CD-RW, DVD-RW, DVD+RW, 
BD-RE) you will be asked if you wish to erase the disc and proceed writing the audio CD. 
The Write process can be quite slow, taking up to 20 minutes depending on media and drive. 
Please note there is a slow process at the end or the write called "Writing Lead-in/Lead-out". 
This takes a minute or two depending on drive and media. 
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Video Tab - Data DVD/Blu-ray Overview [Express 
Burn Plus Only]
Data disc (DVD/Blu-ray) Sizing  
Data DVDs are generally noted with a size in gigabytes and this is commonly 4.7GB or about 
4800MB. Blu-ray discs are commonly 25 or 50 GB in size. 
Data disc Limitations  
Very few drives support overburning on DVDs so please be aware this will often fail if you use 
the setting on DVDs. 
Otherwise the same limitations apply as for Data CDs. 
Please note Express Burn supports all formats of writable DVDs (DVD-R, DVD+R, DVD-RW, 
DVD+RW) and Blu-ray (BD-R, BD-RW) 
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Video Tab - Video DVD Overview [Express Burn 
Plus Only]
A Video DVD is a disc containing movies that is playable on a standard DVD player. Express 
Burn allows you to add a large variety of movie files (extensions avi, mpg, asf, wmv, mov, vob, 
plus others). These will be automatically converted and formatted into a standard DVD movie 
that will play all the files one after another. Currently these is no support for menus. 
Please note it takes a lot of hard drive space to create a DVD movie disc , up to the size of the 
disc plus 1 GB (normally about 5GB) but this will vary depending on the duration of the movie 
files. 
For the technically inclined the movie will be created with one movie per VTS and will be 
encoded as a variable bit rate MPEG2 video file with stereo MP2 audio. The standard DVD 
folders of VIDEO_TS and AUDIO_TS will be created with all required files in the VIDEO_TS 
folder (AUDIO_TS will be empty). The disc will be written using a Hybrid filesystem. 
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Video Tab - Video Blu-ray Overview [Express 
Burn Plus Only]
A Video Blu-ray is a disc containing movies/videos, which is playable on a Blu-ray player. 
Express Burn allows you to add a large variety of movie files (extensions avi, mpg, asf, wmv, 
mov, vob, and more). These will be automatically converted and formatted into a standard 
Blu-ray movie. 
Please note it takes a lot of hard drive space to create a Blu-ray movie disc, depending on the 
duration of the videos being included. 
Technical notes: The Blu-ray movie will be created as a single playlist, including one stream for 
each video, with chapter points. Each stream is encoded as H.264/AVC video (variable bitrate, 
quality and framerate can be adjusted via the Video Settings dialog) at 1920x1080 (16:9 
widescreen) or 1440x1080 (4:3 standard) resolution and 96KHz 24-bit 2-channel LPCM audio. 
All required files for playback in a Blu-ray player will be created, including an optional menu 
system. Disc will be burnt with UDF filesystem. 
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Video Tab - How to Create a Video DVD
Video DVD
The process to create a DVD playable on a home DVD player; 
1. Select the disc compilation as a Video DVD
2. Adding and Removing Video files
3. Arrange the files in the desired order and title (optional)
4. Add chapters to the videos (optional)
5. Select encoding options (optional)
6. Burning the Video DVD
Each of these steps are detailed below. 
Select the disc Compilation 
The Video DVD type can be selected by using the toolbar (the row of icons at the top of the 
main window), selecting the 'Video' tab, and selecting 'Video DVD' button. Additionally you can 
click on the New disc button on the toolbar, or use This disc menu, disc Type and select a data 
type. You can also type Ctrl+I 
Adding and Removing Video Files 
To add your video files to the DVD click the "Add File" or "Add Folder" button or go to the menu 
item File -> Add. A Browse window will open and from here you can locate, view and select the 
following types of video file formats: 
.AVI .MPG .MPEG .ASF .WMV .MOV .MP4 .3GP .DIVX .MKV .M4V .FLV .VOB 
Some of these formats will automatically download a plugin to decode the selected format. If 
an internet connection is not available they can be downloaded separately from the NCH 
website and then installed on the PC in question. Additionally some formats need to be 
decoded to be added and on slower computers this can take a minute or two. 
Many other formats can also be handled but they require the installation of DirectShow codecs. 
Many come preinstalled with Windows so please try loading the file. You may need to select 
'All Files' to see the particular file. 
Once your files have been added, if you wish to remove any of them, simply select the files 
and either click the "Remove" button, or select File ->Remove from the menu. To select 
multiple files at once, press the Ctrl key and left-click on the files you want to select. To remove 
all the files, select the option Remove All from the file menu, or press Ctrl + Delete. 
Dragging and Dropping and the System Tray  
You may also add files by dragging and dropping a video file onto the main filelist window. The 
file will be automatically added. Similarly if you drag and drop the file onto the Express Burn 
desktop icon it will be added to the disc. If you are not already running Express Burn it will be 
started automatically and an icon will appear in the system tray. 
Playing Files  
To play a file, select the desired file and either click the "Play" button at the bottom of the main 
interface, or select File -> Play from the menu. If you press the Play button when selecting 
multiple files, the first selected file will be played. 
Arrange the files in the desired order and title  
Movies on a Video DVD are organized into titles which are logically separate movies. The 
column 'Title' in the list view for each video specifies which title a given movie is. All videos in 
the same title will be merged together to play seamlessly from the first to the last. Videos 
added to Express Burn are by default added to the last title (or 1 for the first one added). You 
may have up to 99 titles on a Video DVD. 
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The order of the files in the filelist window will be the order of the videos on the Video DVD 
once it has been burnt. You may re-arrange files before burning by dragging the file and 
dropping to the required position. It will be added to the title of the movie before the location 
you drag it to. Please note all titles will be updated then to ensure there are no gaps in the list 
of titles (i.e., 1, 2, 3, 4, 5 etc.). 
Add chapters to the videos  
All videos in a given title can have chapters that allow you to easily skip to a particular scene. 
You may add chapters to each individual video present in the title. You can import a file of titles 
or use the 'Manage Chapters' option to select the exact points you desire. Please note chapter 
times are based on the start of each video. If you have a list of chapters based on the whole 
movie, then add them to the first video in the title. 
The order of the files in the filelist window will be the order of the videos on the Video DVD 
once it has been burnt. You may re-arrange files before burning by dragging the file and 
dropping to the required position. It will be added to the title of the movie before the location 
you drag it to. Please note all titles will be updated then to ensure there are no gaps in the list 
of titles (i.e., 1, 2, 3, 4, 5 etc.). 
Select Encoding Options  
You may optionally select encoding options for the DVD movie. These include the TV system 
you wish to play the movie for. For example, the United States uses NTSC, while Australia and 
Europe use PAL. You can also select various quality options that affect encoding time, file size 
and visible quality of the movie. 
Burning the Video DVD  
Once you have your list of video files in the desired order, place a DVD-R, DVD+R, DVD-RW, 
DVD+RW in your DVD Burner drive. You should then click on the "Burn Video DVD" button or 
select File->Burn Video DVD from the menu. 
You will then be prompted for the Burn Settings .If you are unsure of which settings to choose 
leave them set to the default selection. If you have more knowledge of what you would like to 
do select the appropriate settings. Any changes made to the settings are saved for future 
burning sessions. 
The inserted disc will then be checked. For a used DVD-RW or DVD+RW you will be asked if 
you wish to erase the disc and proceed writing the disc. 
The Write process can be quite slow, taking up to 20 minutes depending on media and drive. 
Please note there is a slow process at the end or the write called "Writing Lead-in/Lead-out". 
This takes a minute or two depending on drive and media. 
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Video Tab - How to Create a Video Blu-ray Disc
Video Blu-ray
The process to create a Blu-ray playable on a home Blu-ray player: (requires a Blu-ray burner 
drive) 
1. Select the disc compilation as a Video Blu-ray
2. Adding and Removing Video files
3. Arrange the files in the desired order and title (optional)
4. Add chapters to the videos (optional)
5. Select encoding options (optional)
6. Add a menu (optional)
7. Burn the Video Blu-ray
Each of these steps are detailed below. 
Select the disc Compilation 
The Video Blu-ray type can be selected by using the toolbar (the row of icons at the top of the 
main window), selecting the 'Video' tab, and selecting 'Video Blu-ray' button. Additionally you 
can click on the New disc button on the toolbar, or use This disc menu, disc Type and select a 
data type. You can also type Ctrl+H. 
Adding and Removing Video Files 
To add your video files to the Blu-ray click the "Add File" or "Add Folder" button or go to the 
menu item File -> Add. A Browse window will open and from here you can locate, view and 
select the following types of video file formats: 
.AVI .MPG .MPEG .ASF .WMV .MOV .MP4 .3GP .DIVX .MKV .M4V .FLV .VOB 
Some of these formats will automatically download a plugin to decode the selected format. If 
an internet connection is not available they can be downloaded separately from the NCH 
website and then installed on the PC in question. Additionally some formats need to be 
decoded to be added and on slower computers this can take a minute or two. 
Many other formats can also be handled but they require the installation of DirectShow codecs. 
Many come preinstalled with Windows so please try loading the file. You may need to select 
'All Files' to see the particular file. 
Once your files have been added, if you wish to remove any of them, simply select the files 
and either click the "Remove" button, or select File ->Remove from the menu. To select 
multiple files at once, press the Ctrl key and left-click on the files you want to select. To remove 
all the files, select the option Remove All from the file menu, or press Ctrl + Delete. 
Dragging and Dropping and the System Tray  
You may also add files by dragging and dropping a video file onto the main filelist window. The 
file will be automatically added. Similarly if you drag and drop the file onto the Express Burn 
desktop icon it will be added to the disc. If you are not already running Express Burn it will be 
started automatically and an icon will appear in the system tray. 
Playing Files  
To play a file, select the desired file and either click the "Play" button at the bottom of the main 
interface, or select File -> Play from the menu. If you press the Play button when selecting 
multiple files, the first selected file will be played. 
Arrange the files in the desired order and title  
Movies on a Video Blu-ray are organized into an ordered playlist of titles. The column 'Title' in 
the list view for each video specifies the order in which they will be played. Videos added to 
Express Burn are by default added to the end of the list. 
The order of the files in the filelist window will be the order of the videos on the Video Blu-ray 
once it has been burnt. You may re-arrange files before burning by dragging the file and 
dropping to the required position. 
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Adding chapters to the videos
All videos in a given title can have chapters that allow you to easily skip to a particular scene. 
You may add chapters to each individual video present in the title. You can import a file of titles 
or use the 'Manage Chapters' option to select the exact points you desire. Please note chapter 
times are based on the start of each video. If you have a list of chapters based on the whole 
movie, then add them to the first video in the list. 
Selecting Encoding Options 
You may optionally select encoding quality for the Blu-ray movie by clicking the "Video 
Settings" button. Note that higher quality video settings will require longer encoding times and 
more space on the Blu-ray disc. 
The quality setting will also affect the available video time (e.g. lower quality settings allow for 
more time on the disc). Note that the available time is only an estimate; the final size of the 
encoded video may vary, depending on the complexity of the videos being encoded. For 
example, videos with lots of detail and motion (like water or sports footage) will require more 
space than a video with mostly stable images. 
There is also an option for selecting the framerate. The progressive-scan 24 frames/second 
option is generally best for film, but the interlaced 30 frames/second option may be better for 
higher-framerate videos. 
Adding a menu system 
If you want to add a menu to your Blu-ray, click the "Create Menu" button. On the menu dialog, 
you can choose a pre-made menu template, or download new ones. You can then change the 
menu title and sub-title (shown on the preview on the right side), and even choose your own 
background image. 
If you have chosen a menu, the Blu-ray disc will be authored so that the menu is shown when 
the disc is first played, allowing the viewer to choose from the videos in the compilation. If 
necessary, multiple menu pages will be created, with "previous" and "next" buttons for 
navigation. 
Burning the Video Blu-ray 
Once you have your list of video files in the desired order, place a BD-R or BD-RE (writable 
Blu-ray disc) in your Blu-ray Burner drive. You should then click on the "Burn Video Blu-ray" 
button or select File->Burn Video Blu-ray from the menu. 
You will then be prompted for the Burn Settings .If you are unsure of which settings to choose 
leave them set to the default selection. If you have more knowledge of what you would like to 
do select the appropriate settings. Any changes made to the settings are saved for future 
burning sessions. 
The inserted disc will then be checked. For a used BD-RE you will be asked if you wish to 
erase the disc first before writing the disc. 
Note that the video encoding process can be quite slow, and the time to write the data to the 
Blu-ray disc can be up to 30 minutes depending on media and drive. 
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Video Tab - Add Video to VideoPad Project
You can add video to VideoPad project, which is also a NCH Software product, and edit it. This 
can also be accessed by pressing the Control+Shift+E keys. 
Note. VideoPad does not save changes to videos. If you want to keep any effect or change 
applied on the video for burning, you have to export it and then reload it to Express Burn. 
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ISO Tab - Create ISO
Create an iso or image file from a specified drive. 
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ISO Tab - Write ISO
Burn an ISO file to disc. 
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ISO Tab - ISO Images [Express Burn Plus Only]
Express Burn can create and write ISO Image files. These are 1:1 copies of a Data CD and 
written as a file with .ISO or .IMG extension. You cannot create an ISO image of an audio CD. 
Express Burn will not copy discs with copy protection and any attempt to do so will result in a 
faulty CD after burning. 
Create ISO Image 
Select the menu option 'Burner' and then the option 'Create ISO Image from a disc'. You will be 
prompted for the name of the ISO image to create. The process will then read from your burner 
and create an the ISO image. 
Write ISO Image 
Select the menu option 'Burner' and then the option 'Write ISO Image to disc'. You will be 
prompted to select the ISO image and then the Burn settings. After this the image will be 
written to CD. 
Please note this option also allows the burning of IMG file (*.img) which are identical to ISO 
images. 
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Burning Discs - Burn Settings
The following settings can be altered to affect the burning process. The ones noted as default 
are initially selected. All settings are remembered so you do not need to change them between 
uses of Express Burn 
Burner Drive  
Choose the drive you wish to burn to. 
For Data discs you can also select 'Image File'. This allows you to create and ISO file (e.g. 
image.ISO) on your hard drive. This can be later burned using the Burner menu, option Write 
ISO image. This feature is only available in Express Burn Plus. 
Write Speed  
Choose the write speed you desire. Only valid speeds for the drive and media will be 
displayed. Generally select [MAX] to write as fast a possible 
Copies  
This is the number of copies of the disc to burn (defaults to 1). 
Use Overburning  
If this is selected Express Burn will attempt to write all the files you have specified even if this is 
longer than the rated size of the media. If the burn fails then you should write fewer files. 
Please note this mostly fails for DVD media. 
Erase Rewritables 
If you are burning to a rewritable disc (CD-RW, DVD-RW, DVD+RW, BE-RE) the disc will be 
automatically erased if you check this option. If you do not check this option and the disc is not 
blank then you will be prompted and the burn will be canceled. You may erase a disc using the 
Burner menu option and the selection Erase Rewritable disc. 
Use default track pause 
Burn Session At Once to customize pause  
Track Pause 
By default an audio CD has a pause of 2 seconds between tracks. Select 'Use default track 
pause' to use this default pause. If you wish another time, even a value of zero for no pause 
then select 'Burn Session At Once to customize pause'. Here you should also change the value 
in 'Track Pause' to the desired amount. 
Please note some older drivers do not support customizing the pause and you must use 'Use 
default track pause'. The burn will fail in this case with an error about setting the write 
parameters. 
If customizing the time, Express Burn will perform Session At Once burning and it will decode 
the audio before burning. This will create a large temporary file on you PC of up to 700MB. 
Please be aware of this is you choose to use this option. 
Verify  
For Data disc burning checking this option will mean that after the disc is burned it will be 
checked to see that the data has been written correctly. Some cheaper discs can have burn 
problems, especially at the end of the disc so use this option ensure the data has been 
correctly written. 
Finalize 
For audio discs written Track At Once (i.e. without customizing the track pause) you can 
choose to not finalize a disc. You can then add additional tracks at a later time. When you have 
finished then select the finalize option. Please note some stand-alone players cannot play 
discs that have not been finalized. 
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Burning Discs - Copy disc
Express Burn can copy data and audio discs. Express Burn Plus is required to copy DVD, 
Blu-ray discs. 
To copy just click on the 'Copy disc' button on the toolbar. You will then be prompted for the 
drive you wish to copy from. If you are copying an Audio CD then it will proceed to rip the audio 
tracks. For a data disc it will read all the data into a large temporary file. Please note you need 
enough free space of the size of the disc you are copying. 
You will then be prompted for the disc you are copying to and associated burn settings. Then it 
will burn the disc. 

35



Burning Discs - BurnErrors
This dialogue displays errors that happened while you burned you disc. The bottom list view 
shows non-critical errors that happened during the burn and may list errors such as files that 
were not available at the time of burning or verification errors. Any listed files will not have valid 
contents on the burned disc but all other files should be fine. 
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Burning Discs - Troubleshooting
There are a number of standard problems that can cause CD/DVD burns to fail. First check the 
following list: 
1. Do not use your computer while the burn takes place. Burning is very sensitive, and 

irregular writing can be caused when you run other applications.
2. Burners are sensitive to the brand of disc media you use. Some media will fail every time in 

one burner and work fine in another. This is particularly relevant if one of the last few tracks 
fails. Please try a variety of brands.

3. Don't touch the surface of the disc. Any fingerprints badly affect the write and read process. 
Only hold a disc by the center clear part or by the edges.

4. Similarly, scratched Rewritables (CD-RW, DVD-RW, DVD+RW, BD-RE, or even CD-R, 
DVD-R, DVD+R) will write badly. Avoid discs with any visible scratches.

5. Users of Windows 95 and 98 require an ASPI layer to be installed. Windows 95 users 
should check that they are using the correct version. Adaptec version 4.60 is the last 
working version for Windows 95.

6. Some errors can happen due to faults in the firmware of your burner. Notably, the Blu-ray 
burner BWU-100A cannot correctly burn some DVD media with the firmware it ships with. 
Some media burning errors can also be fixed by upgrading your firmware. Please visit the 
website of the drive's manufacturer for instructions on upgrading this. Please note, you 
should be careful doing this as you can render the drive unusable if you do it incorrectly.

7. Burn speeds can have different measurable effects on burned discs. Take note of the 
minimum and maximum burn speeds that your drive is capable of, and that your selected 
discs are capable of. Contrary to popular belief, burning at a lower speed does not always 
give a better result than burning at a higher speed. Check what write speed(s) your disc 
has been rated for. If the disc specifies a single write speed (e.g., 4x) then you must burn at 
that speed. If the disc specifies a range of speeds (e.g., 4x-12x) then you must not burn at 
a speed outside that range.

Under Windows XP you must be logged onto Windows as an Administrator user to burn 
CDs/DVDs/Blu-ray discs. 
Otherwise there are many other possible causes of failure. If you are using an ASPI layer 
(normally Windows 9x users) you may have a version with bugs. You should check your 
version and upgrade to the latest version. 
With Windows XP and Blu-ray video or Blu-ray data discs burned with UDF, a 3rd party UDF 
2.5 driver is required to read or write the disc. 
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Burning Discs - Project Files
Express Burn can save and load your collection of audio, video, or data files as an Express 
Burn Project (.ebp). 
A project file allows you to easily save and reload a list of audio tracks, videos, and/or data 
files, as well as additional data like CD-TEXT settings and video chapter points. 
Save a Project 
Select the 'File' menu and then the option 'Save Project'. You will be prompted for the name 
and location of the project file. 
Load a previously-saved Project 
Select the 'File' menu and then the option 'Load Project'. You will be prompted for the name 
and location of the project file. Burn will then attempt to load the project, and switch to the 
appropriate mode. 
Please note that a Project file only retains the location  of the audio/video/data source files on 
the computer where it was saved. If any of the source files are moved or deleted, they may be 
unavailable when the Project is re-loaded. 
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Burning Discs - Decoder Settings
If you are playing or converting files with file extension .vox or .raw, these files will require 
some additional information in order for them to be read first. The Decoder Settings dialog box 
is where the prompting for information occurs, and it will appear after the Play or Convert 
buttons have been selected. The dialog box requires input in the following areas: 
Format 
Choose the data format of the file from the drop-down list. 
Sample 
Choose the sampling rate of the file from the drop-down list, or type in your own value. 
Channels 
Choose the number of channels encoded into the file from the drop-down list. 
It is important that the selected settings best reflect the internal structure of the file, otherwise 
the played or converted file may not sound as expected. If you are unsure what settings to use, 
either use the default settings or feel free to experiment with various combinations. Note that 
when converting multiple files of type .vox or .raw, you will only be prompted for information on 
the first file; subsequent files will re-use the settings you specify. 
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Burning Discs - Advanced Settings
Bootable Discs 
When you burn a Data disc to CD, DVD or Blu-ray it is possible to make them bootable, so that 
if they are loaded in your computer when it is powered on then your computer will boot from 
the disc instead of from the computers hard drive. This is commonly used for your operating 
system install discs, recovery discs and similar cases. 
Express Burn can create such discs given two things; 
1. The disc must contain all the needed files to boot, which is basically a fully bootable 

operating system. These file are included on your install discs and vary considerably 
between operating systems. Please check online resources for further details on what files 
to add.

2. The boot sectors. These are an image of a small section of a bootable disc. A number of 
utilities can extract these, and they can be found commonly using internet searches. These 
also vary considerably by the operating system you are using. A suggested utility is 
Roadkil's Boot Builder http://www.roadkil.net/program.php?ProgramID=3 

When you have both of these you can use Express Burn to burn the bootable disc. Just add 
the operating system files and folders to your disc and then burn the disc. In Burn Settings click 
'Advanced' and select that the disc is bootable and select your file of boot sectors. 
NOTE: If you are burning an ISO image then you do not need to do any of this, the boot 
sectors and operating system will be included in the image. 
NOTE: You cannot boot from a pure UDF disc. If you set these options, the disc will be 
converted to a hybrid disc to ensure it can be booted. 
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Burning Discs - Command Line Options
You can run Express Burn from the Windows command line. Any or all options can be used 
and repeated as needed. No prompts occur when using command line options. Burn settings 
and other such options will default to the last used setting. The following options are available: 
-drive Select the drive letter (e.g. d) to burn to. You can instead specify a path to an ISO image 
to create (i.e. c:\temp\image.iso) 
-clear Clears the current list. Always use this as the first argument. 
-type audio Set the compilation to be a Audio CD (CD-DA). This must be provided before any 
files. 
-type data Set the compilation as a Data CD. This must be provided before any files. 
-type dvd Set the compilation as a Data DVD. This must be provided before any files. 
-type bluray Set the compilation as a Data Blu-ray. This must be provided before any files. 
-label label Sets the Data CD/DVD volume label. Ignored for Audio CDs. 
-copies [n ] will set Express Burn to make n copies of any disc it burns 
-hide Hides Express Burn. 
-show Reveals the Express Burn window. 
-list "ListFilePath"ListFilePath is a text file containing a list of files to burn. One file path per 
line. 
-file "FilePath"Add the file to the current compilation/ 
"FilePath" Add the file to the current compilation. (i.e.. If no argument is provided) 
-burn Burn the files to CD (all other arguments except -exit are processed first) 
-erase Erases the loaded rewritable disc. 
-isocreate "FilePath"Creates an ISO image named "FilePath" from the disc loaded in the drive. 
-isowrite "FilePath"Writes the ISO image "FilePath" to the burner. 
-normalize nn Set the volume normalize level (0-100 where 0 means do not normalize) 
-copy [d ] will copy the disc in the selected drive to the output drive d 
Examples: 
"C:\Program Files\NCH Software\ExpressBurn.exe" -clear -type data -label "MyCD" -list 
"C:\MyDocuments\file.txt" -burn -exit 
Will burn all files listed in C:\MyDocuments\file.txt as a data CD and then exit Express Burn. 
"C:\Program Files\NCH Software\ExpressBurn.exe" -clear -type audio 
"C:\SomeFolder\track1.wav" "C:\SomeFolder\track2.mp3" "C:\SomeFolder\track3.mp3" -burn 
Will create a music CD with 3 tracks (track1.wav, track2.mp3 and track3.mp3). The files will be 
converted as needed. Express Burn will be left running after the burn finishes. 
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Screen References - Preview Video
The preview dialog has five buttons: 
● Return To Start (Home): Clicking here will return you to the start of the video. It is like an 

instant rewind to the start of your video. 
● Step Back (Left) : Clicking this button will move you a little bit further back in the video. It is 

like hitting "Rewind" on your video player, then pressing "Pause" straight away. 
● Play/Pause (Space): This button is similar to the Play and Pause buttons on your video 

player. Clicking Play will start the video playing, then clicking it again will Pause the video. 
● Step Forward (Right): Clicking this button will move you a little bit forwards in the video. It 

is like hitting "Fast-Forward" on your video player, then pressing "Pause" straight away. 
● Go To End (End) : Clicking here will take you to the end of your video. It is like an instant 

fast-forward to the end of your video. 
Below the video there is a timeline. You can click any position on the timeline to instantly go to 
that time of your video. It is like instantly rewinding or fast-forwarding until you reach that 
position in your movie. You can also drag the red cursor line on the timeline to watch as the 
video rewinds or fast-forwards if you would like.
There are 3 preview modes available: 
● Fit to window: This mode is the default. The video is resized to fit the preview area. After 

selecting this mode and if the window is shorter than the default height, the window height 
is increased to the default value. The mode also automatically switches to this once the 
window is resized (e.g. by dragging a window edge). 

● Fit to screen : The window is stretched to fill the available area in the screen and the video 
is resized to fit the preview area. 

● Actual size: The window is resized such that the preview area matches the actual size of 
the video. If the video size is larger than the available area (e.g. 1080p video in a 720p 
screen) then the mode is automatically switched to Fit to screen . 

Also you can press Alt + Enter to toggle full screen mode. 
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Screen References - Color Picker Dialog
Color Picker Dialog  
The color picker is divided into multiple parts, with several ways available to choose a color: 
Visually Adjusting Color  

The top half of the dialog consists of 2 colored boxes, one that lets you pick any point in a 
256 x 256 square and the other that works as a long slider. Which colors are displayed in 
these two boxes depends on which radio button is selected (see below), but in all cases the 
position of the slider will change the colors available in the square box. Which ever point is 
selected in that square box is the selected color. 

Adjusting by RGB or HSV 
Underneath the square colored box, there is a series of 6 options (1 each for hue, 
saturation, value, red, green, and blue) that each contains a radio button, a slider, and an 
up-down number control. If one of the 3 HSV radio buttons is selected, that value will be 
represented by the visual slider (see above) while the other two values will be the axes of 
the square color box. The controls work the same way if one of the RGB radio buttons is 
selected. You can also adjust these values with the sliders provided next to the labels, as 
well as the up/down controls next to the sliders. Any adjustment of these values will update 
the visual controls, and any adjustment of those visual controls will update these values. 

Selected Color 
The selected color is displayed to the right of the RGB and HSV controls. The box is split 
diagonally, with the upper left section labeled New (the color you are creating), and the 
bottom right section labeled Current (the color that already exists, and will continue to be 
selected if you Cancel the dialog). Beneath that is the Hex Value of the selected color (you 
can also enter any valid hex value there to update the selected color). There is an 
eyedropper button to the right of the selected color that will allow you to set the selected 
color by sampling anywhere on the desktop. 

User-defined Color Palette  
At the bottom of the dialog you will find a series of 12 colored rectangles alongside a button 
titled Set to Swatch. These comprise the user-defined color palette, and allow you create 
and save (these will persist even when Express Burn is closed) your own custom colors. To 
set a swatch's color, first select that swatch by clicking it. Then choose your desired color, 
and finally click the Set to Swatch button. You can then load any of the saved colors by 
simply clicking on that swatch. 
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Screen References - Burn Audio CD
The following settings can be altered to affect the burning process. The ones noted as default 
are initially selected. All settings are remembered so you do not need to change them between 
uses of Express Burn
Burn Using Internal Support (default)/Burn using Windows Media Player 
In all cases we would recommend using the internal support (the default) and only use 
Windows Media Player if you experience problems Windows Media Player can be used to burn 
the CD/DVD for users of Windows XP only.
Burner Drive  
Choose the drive you wish to burn to.
For Data CD/DVDs you can also select 'Image File'. This allows you to create and ISO file (eg 
image.ISO) on your harddrive. This can be later burned using the Advanced option Write ISO 
image. This feature is only available in Express Burn Plus.
Write Speed  
Choose the write speed you desire. Only valid speeds for the drive and media will be displayed.
Copies  
This is the number of copies of the CD/DVD to burn (defaults to 1).
Use Overburning  
If this is selected Express Burn will attempt to write all the files you have specified even if this is 
longer than the rated size of the CD media. If the burn fails then you should write fewer files.
Erase Rewritables 
If you are burning to a rewritable disc (CD-RW, DVD-RW, DVD+RW, BD-RE) the disc will be 
automatically erased if you check this option. You may erase a disc using the Burner menu 
option and the selection Erase Rewritable Disc.
Use default track pause 
Burn Session At Once to customize pause  
Track Pause 
By default an audio CD has a pause of 2 seconds between tracks. Select 'Use default track 
pause' to use this default pause. If you wish another time, even a value of zero for no pause 
then select 'Burn Session At Once to customize pause'. Here you should also change the value 
in 'Track Pause' to the desired amount.
Please note some older drivers do not support customizing the pause and you must use 'Use 
default track pause'. The burn will fail in this case with an error about setting the write 
parameters.
If you customize the time Express Burn will perform Session At Once burning and it will decode 
the audio before burning. This will create a large temporary file on you PC of up to 700Mb. 
Please be aware of this is you choose to use this option.
Finalize 
For audio discs written Track At Once (ie without customizing the track pause) you can choose 
to not finalize a disc. You can then add additional tracks at a later time. When you have 
finished then select the finalize option. Please note some stand-alone players cannot play 
discs that have not been finalized.
Make Disc Bootable (Data Discs only) 
This will create a bootable disc, but you must provide an image of the boot sectors as 
copywrite prevents us supplying them. This need to be an image of up to 16 sectors from the 
start of a bootable disc. The file should be an ISO image of 16 2048 byte sectors.
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Screen References - Please Select the Drive to Use
On this page you select the burner you wish to use. This is normally optional as Express Burn 
will detect when you insert a disc in a drive and automatically select that drive for burning.
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Screen References - Select Stream
Select an audio stream Audio Stream: 
Select an audio stream from the file
Don't ask me again 
Suppress the popup dialog to select audio stream
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Screen References - Disc Menu Creator
This tab allows you to select the template you wish to use for your menus. The template is 
previewed in the large area to the right, with some descriptive text below. 
Until you click 'Save Menu' no actual changes will take place for the movies menu. 
Check for New Templates 
Check if any new templates are available for use in creating a menu. This will require an 
internet connection to do an online check.
Title:
This is the caption that will appear at the top of the menu.
Subtitle:
This is a second caption that appears at the top of the menu.
Text Alignment:
There are 3 horizontal alignment options for the title and the subtitle: left, center and right.
Menu Preview:
The Prev/Next buttons allow you to select between the possible menus when a 'List' type of 
template exceeds one page
Background Image Widescreen Fit
Select the aspect ratio mode for the menu’s background image.

● None: The background image will maintain its current aspect ratio regardless of the 
video output.

● Crop: The background image will be cropped to match the aspect ratio of the video 
output. Parts of your background image may be cut off if the aspect ratio does not 
match.

● Letterbox: A black background will display behind the image to create the correct aspect 
ratio to match the video output.

● Stretch: The background image will be stretched horizontally or vertically to match the 
aspect ratio of the video output.

Select custom image for this template...
This button allows you the change the background image that appears on the menu. 
Supported image formats are jpg/jpeg/jpe, png, gif.
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Screen References - Select Templates
This window allows you to select templates that can be downloaded and installed. Checkmark 
the templates to be installed and click the Download button when finished. The 'Select All' 
button will select/un-select all templates. 
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Screen References - Select a New Disc to Burn
On this page you select the type of disc you want to burn. Your choices are, 
● Audio CD - this is a standard music CD playable on a stereo, walkman and other such 

devices.
● MP3 CD - this is an audio disc playable on a device supporting .mp3 playback.
● MP3 DVD - This is similar to an MP3 CD, except that it is on a DVD disc. Check with your 

DVD player documentation to see if this type of disc is supported.
● Data CD - this is a normal data CD such as programs and games arrive on. You can use 

these to backup data from you computer to disc.
● Data DVD - this is the same type of disc as the Data CD but instead you are writing to a 

DVD disc. For the technically inclined an ISO+Joliet filesystem is written.
● Video DVD - this is a DVD movie playable on a stand-alone DVD player.
● Data Blu-ray - this is the same type of disc as the Data DVD but instead you are writing to a 

Blu-ray disc. For the technically inclined an ISO+Joliet filesystem is written.
● Video Blu-ray - this is a movie playable on a stand-alone Blu-ray player.
You can change your choice later using the toolbar selections. 
If you are not burning an Audio CD then you can type in the label of the disc to burn. 

49



Screen References - Options
This dialogue allows you to select settings for all functions of Express Burn. 
Temporary Data Folder 
For authoring Video DVDs, Express Burn can use a large amount of temporary data. A full 
DVD can use up to 5GB of data. This option allows you to select the folder Express Burn will 
use for this data. By default it will use your users standard temporary data folder. To reset the 
folder back to the default, just remove the folder details (i.e., blank the folder) and it will be 
automatically reset. 
Disable Load/Eject 
This option prevents discs being automatically ejected at the end of burning or automatically 
being loaded at the start. Please note that often times the newly burned data cannot be read 
until the disc has been ejected and then reloaded. 
Some drives, mainly under Windows 95/98, crash when Express Burn ejects the tray. This 
appears to be a fault in their ASPI layer. To prevent this crashing use this option. 
Normalize the volume level of audio 
This option allows you to edit the Normalization level that you use to apply to audio tracks. So 
audio tracks that are either too loud or too soft will be readjusted to a more comfortable volume 
level. It will be in put in percentage (95 - 105) of audio level compared to 0dB - where: 
100%: the adjusted audio level will be as close to 0dB as possible 
Use internal codec first 
This option will make Express Burn use its internal codec, otherwise it will attempt to use 
DirectShow first and then the internal engine. This allows for a maximum of formats to be 
supported. Some 3rd party codecs can crash Express Burn so turning this on may fix such 
crashes. 
Create a looped video DVD 
This option allows you to create a looped DVD if it has no menu. A looped DVD plays over and 
over again, starting over at the beginning when it's reached the end of the last video file. A 
DVD with menu cannot be looped. 
Modified/Creation Date  
On a data disc there can be only one date present. This option allows you to choose to use the 
file's last modified date or the file's creation date. 
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Screen References - Manage Video Chapters
This dialogue allows you to manage the changes for a particular video played on a DVD or 
Blu-ray video. Navigate to chapters using the next button >>| on the players remote control. 
Each chapter has a time in the format HH:MM:SS.FF, or Hours, Minutes, Seconds, and 
Frames. If you have selected to create a PAL disk then there are 25 frames each second. For 
NTSC there are 29.97 frames per second. PAL/NTSC is selected using the 'Encoder Settings' 
button on the main window. 
A chapter has limits as to where it may be placed, so Express Burn will always place chapters 
are the nearest valid point on the disc after the time you select. Please note this relocation is 
done at the time the disc is burned as is not done here in this dialogue 
You can click on the timeline to preview the movie and find the locations for the chapters. You 
can then add a chapter using the Add button or by right clicking and selecting 'Add Chapter'. 
You may play the current video using the play button and stop using the stop button. The other 
controls allow you to go to the start or end of the video. 
Add  
Here you will add a chapter at the current point shown in the video preview window. 
Remember it will actually be added to the nearest valid point so it may not be added at the 
exact frame shown in the window. 
Change 
Here you can change the currently selected chapter point (selected in the list of chapters in the 
top right list) to an exact time value, please note the restrictions for valid point still apply. 
Delete 
Here you can delete the currently selected chapter point (selected in the list of chapters in the 
top right list). 
Import 
You can import a list of chapter points from a text file. Each line will be either in the format 
HH:MM:SS.FF (Hours, Minutes, Seconds, Frames) or in total frames from the start of the 
current video. Each chapter will be on a separate line of the input file 
01:30:00:00 
01:30:10:12 
or 
60000 
125000 
300000 
You can mix the two formats if desired, any string containing a : are considered to be in 
HH:MM:SS.FF format, otherwise in frames. 
Export  
Here you can export all the chapters to a file in the currently selected format for the timeline. 
Clear  
This button clears all chapter points. 
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Screen References - Change Chapter
This dialogue allows you to edit the exact time of a particular chapter. It will be input either of 
two formats 
H:MM:SS:FF  
In this format the time is from the start of the current video and in Hours, Minutes, Seconds and 
then Frames. If you have selected in the main encoder settings to use PAL format then there 
are 25 frames per second. For NTSC there are 29.97 frames each second. 
Frames 
In this format the time is frames from the start of the current video. 
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Screen References - Confirm to Delete
Chapter points  
A chapter marker cannot be within 2 seconds of another chapter marker, or the end of the 
video in Express Burn. 
Technical note 
Chapters are commonly used in DVD or Blu-ray for easy navigation. Each chapter has a time, 
which is on MPEG I-frame markers rather than time-based, it may happen that a chapter starts 
a bit too early when played. 
If two chapters are too close, they may be moved to the same time point. 
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Screen References - Edit Disc Volume Label
Disc Volume Label 
Specify the volume label of the disc. Please do not input the following characters: \ / : * ? " < > | 
. ; ^ , & + = [ ] % '. 
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Screen References - CD-TEXT Details
This dialogue allows you to edit the CD-TEXT information when you burning to a 
Session-At-Once Audio CD. 
Please note: 
● CD-TEXT feature will be disabled if you choose to burn your audio CD with the "default 

track pause" option.
● Some software media players (for instance, Windows Media Player and iTunes) and many 

CD Players do not support CD-TEXT. Please double check with the software vendor or 
product manufacturer's documentation for more information. Plug-ins can be found for 
Windows Media Player that add support for CD-TEXT.

To edit the album title, modify the "Title" textbox 
To edit a track details, please select the appropriate entry on the list. You can modify either 
one of these fields: 
● Title
● Artist
Note: Some players do not support track artist, but support album artist. If no album artist is 
provided, it will display blank. If album artist is provided, it will display album artist instead for 
tracks. 
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